Post

1 follower Follow
0
Avatar

Unable to open RStudio due to Unexpected and Fatal Exception

I am unable to open RStudio and receive two GUI warning banners (below) and as described in earlier posts.

I have found no solution from RStudio support in multiple searches.

I am running R-3.4.3 and trying to install RStudio 1.1.383 on Windows7 installed on Parallels13 VM partition of MacBook Pro. I have been having this issue since trying to install RStudio 0.99.903 and corresponding R vintage at the time.

I am able to reinstall and run RStudio 0.98.1091 without error. What functionality will be unavailable if I stay with this (much) older version?

I have tried renaming the desktop.ini, desktop_backup.ini, but this has been unsuccessful.

I have tried booting RStudio with Wireless both disabled and enabled, no change.

I have no problem installing and running RStudio 1.1.383 Mac compilation on macOS Sierra10.12.6.

Help would be much appreciated.

Johnse

FIRST GUI Warning Banner:

Unexpected exception: The complexity of matching the regular
expression exceeded predefined bounds.
Try refactoring the regular expression to make each choice
made by the state machine unambiguous. This exception is
thrown to prevent “eternal” matches that take an indefinite
period time to locate. 

SECOND GUI warning banner:

THIRD GUI Warning Banner:



Johnse Ostman