Support

Supported browsers for RStudio Connect

Follow

For RStudio Connect, we support the latest version of the following browsers for use with applications:

Note that some older versions of these browsers may not be supported as noted by our deprecation strategy.  

Comments