Support

What versions of R is RStudio compatible with?

Follow

In order to run RStudio you need to have already installed R 2.11.1 or higher. You can download the most recent version of R for your environment from CRAN.

 

Have more questions? Submit a request

Comments

Powered by Zendesk